EL FORO DEL CAR AUDIO Y MAS
HOLA!

ESTE ES EL FORO TEAM PERFORMANCE CAR AUDIO

PARA LOS AMANTES AL CAR AUDIO Y AL ALTO VOLUMEN

NO NECESITAS SER COMPETIDOR PARA ESTAR EN ESTE FORO

SIMPLEMENTE QUE TE GUSTE EL CAR AUDIO

EL FORO DEL CAR AUDIO Y MAS


 
GaleríaÍndiceEVENTOSRegistrarseConectarseCalendario

Comparte|

problema con amplificador!

Ver el tema anterior Ver el tema siguiente Ir abajo
AutorMensaje
abrham
0db estereo y 2 bocinas
0db estereo y 2 bocinas
avatar

Envios : 36
Inscripción : 10/04/2010
Edad : 26

MensajeTema: problema con amplificador! Jue Jul 12, 2012 3:45 pm

Algien qe me ayude,
el problema es el siguiente el ampli de mi primo,
se protejio derrepente, sin razon alguna! o mas bien la desconocemos!
es un hifonics 2100 brutus,
lo conectamos i prende normal pero a los pocos segundos se proteje,
sin qe se prenda la musica, ya checamos fusibles,
ya checamos qe no oliera a qemado, lo abrimos y todo parece estar en buen estado!
algien qe me pueda ayudar o le aya pasado algo similar, :c
Volver arriba Ir abajo
Dr booms
ADMIN
ADMIN
avatar

Envios : 5220
Inscripción : 28/10/2009
Edad : 38

MensajeTema: Re: problema con amplificador! Jue Jul 12, 2012 3:52 pm

ya lo prendiste sin conectar el woofer y conectando alguna bocina diferente u otro woofer?

______________________________________________________________________________
Volver arriba Ir abajo
http://www.teamperformance.org
Laser
instaladores
instaladores
avatar

Envios : 805
Inscripción : 21/05/2011
Edad : 38

MensajeTema: Re: problema con amplificador! Jue Jul 12, 2012 7:21 pm

Aporta más datos para poder ayudarte.

Lo enciendes sin conectar parlantes y se pone en protección?? Los amplificadores que me han traido con esas fallas no han resultado fáciles de reparar.
Volver arriba Ir abajo
abrham
0db estereo y 2 bocinas
0db estereo y 2 bocinas
avatar

Envios : 36
Inscripción : 10/04/2010
Edad : 26

MensajeTema: Re: problema con amplificador! Dom Jul 15, 2012 1:49 pm

sii lo conectamos sin ningun woofer ni nada, solamente enciende i devolada se proteje, la vdd no sabemos aun qe es!
Volver arriba Ir abajo
Laser
instaladores
instaladores
avatar

Envios : 805
Inscripción : 21/05/2011
Edad : 38

MensajeTema: Re: problema con amplificador! Dom Jul 15, 2012 7:21 pm

Si sabes de electrónica comienza a medir los transistores de la fuente y de la etapa de salida.
Volver arriba Ir abajo
homie 530
SPL NOVATO
SPL NOVATO
avatar

Envios : 143
Inscripción : 01/02/2012
Edad : 33

MensajeTema: Re: problema con amplificador! Jue Jul 19, 2012 6:23 am

Olvidate carnal de ese ampli y mejor be pensando en uno nuevo
Volver arriba Ir abajo
Dr booms
ADMIN
ADMIN
avatar

Envios : 5220
Inscripción : 28/10/2009
Edad : 38

MensajeTema: Re: problema con amplificador! Jue Jul 19, 2012 2:39 pm

si la vdd es mejor uno nuevo

______________________________________________________________________________
Volver arriba Ir abajo
http://www.teamperformance.org
Contenido patrocinado




MensajeTema: Re: problema con amplificador!

Volver arriba Ir abajo

problema con amplificador!

Ver el tema anterior Ver el tema siguiente Volver arriba
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
EL FORO DEL CAR AUDIO Y MAS  :: Discucion General :: Amplificadores,Fuentes,etc.-
Cambiar a: