EL FORO DEL CAR AUDIO Y MAS
HOLA!

ESTE ES EL FORO TEAM PERFORMANCE CAR AUDIO

PARA LOS AMANTES AL CAR AUDIO Y AL ALTO VOLUMEN

NO NECESITAS SER COMPETIDOR PARA ESTAR EN ESTE FORO

SIMPLEMENTE QUE TE GUSTE EL CAR AUDIO

EL FORO DEL CAR AUDIO Y MAS


 
GaleríaÍndiceEVENTOSRegistrarseConectarseCalendario

Comparte|

Problema con amplificador

Ver el tema anterior Ver el tema siguiente Ir abajo
AutorMensaje
armic
0db estereo y 2 bocinas
0db estereo y 2 bocinas
avatar

Envios : 3
Inscripción : 06/02/2015
Edad : 31

MensajeTema: Problema con amplificador Vie Feb 06, 2015 12:00 pm

Buenos dias comunidad, tengo un problema con un Amplificador Power Acoustik Rep1-2100d Clase "D" de 1 Canal de 2100w


tengo 15 dias que lo instale, con un kit completo de instalacion, cable calibre 4 para toma corriente y tierra, 


el detalle esta en que se esta protegiendo despues de media hora de uso. tengo conectado dos subwoofer de bobina sencilla de 300  rms 


cuando se protege dejan  sonar los subwoofer y como que intenta des protegerse y vuelve a protegerse. 


agradesco de antemano cualquier solucion al tema.  
Volver arriba Ir abajo
wicho
0db estereo y 2 bocinas
0db estereo y 2 bocinas
avatar

Envios : 5
Inscripción : 03/01/2015
Edad : 25

MensajeTema: Re: Problema con amplificador Dom Feb 08, 2015 6:04 pm

lo que pasa es que se calienta y se corta fíjate en cuantos ohms están tus subwoofer
Volver arriba Ir abajo
armic
0db estereo y 2 bocinas
0db estereo y 2 bocinas
avatar

Envios : 3
Inscripción : 06/02/2015
Edad : 31

MensajeTema: Re: Problema con amplificador Miér Feb 11, 2015 11:15 am

ya lo verifique, los subwoofer son a 4 ohms y el ampli es estable a 1 ohm, 2ohms, 4 ohms, y 8 ohms
Volver arriba Ir abajo
Dr booms
ADMIN
ADMIN
avatar

Envios : 5219
Inscripción : 28/10/2009
Edad : 38

MensajeTema: Re: Problema con amplificador Jue Feb 12, 2015 10:34 am

TENDRAS UNA IMAGEN O EL MODELO EXACTO DE TU AMPLIFICADOR SE ME HACE QUE NO ES ESTABLE A 1 OHMS Y SE ME HACE QUE ES 2 CANALES Y LO ESTAS TRABAJANDO EN MONO A 2 OHMS POR ESO SE PROTEGE

______________________________________________________________________________
Volver arriba Ir abajo
http://www.teamperformance.org
Contenido patrocinado




MensajeTema: Re: Problema con amplificador

Volver arriba Ir abajo

Problema con amplificador

Ver el tema anterior Ver el tema siguiente Volver arriba
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
EL FORO DEL CAR AUDIO Y MAS  :: Discucion General :: Ayuda ¡¡¡¡¡¡-
Cambiar a: